Talk:Developers:BuildBot

From OctopusWiki
Jump to navigation Jump to search

I am working about to implementate Buildbot on solaris sparc 10 I followed the article about "Installation of Buildbot". I began by installing zope.interface-3.3.0.tar.gz Twisted-2.5.0.tar.bz2 buildbot-0.7.5.tar.gz

my python is 2.4 when I try to verify that buildbot is quite installed by typing


buildbot --version

it return un error:

bash-3.00# /opt/buildbot/bin/buildbot --version Traceback (most recent call last):

 File "/opt/buildbot/bin/buildbot", line 3, in ?
   from buildbot.scripts import runner
 File "/opt/buildbot/lib/python2.4/site-packages/buildbot/scripts/runner.py", line 6, in ?
   from twisted.python import usage, util, runtime

ImportError: No module named twisted.python

could you help me to solve that Thank you



Sorry, but we are just users of buildbot and as such we cannot give user support for it, this wiki is about Octopus, moreover discussion pages are only to discuss the content of the pages not to ask for help. Perhaps if you ask to the buildbot devlopers or community you can get help with your problem.

--Xavier 13:04, 3 August 2009 (CEST)